- ago
Good afternoon,

in my WL7 demo the optimization tab is greyed out.
Why is that so ?

Yours, Rene
1
315
9 Answers

Reply

Bookmark

Sort
- ago
#1
Rene,

There are no parameters to optimize in your strategy.
0
- ago
#2
You need to make some of the parameters optimizable. If it's a Building Block strategy, use the buttons. If a code-based, create some Parameter instances like described in the Help.
0
- ago
#3
"There are no parameters to optimize in your strategy. "

Just curious... how do you know this since he has not posted his strategy in this thread and if strategies are truly private as stated in another thread? Perhaps he created a support ticket with the detailed strategy (hoping that's the case)?
0
- ago
#4
It’s just an educated guess. We designed the software so we know that the only reason that the optimization button is disabled is that the strategy has no parameters.
0
- ago
#5
OK, appreciate the response Dion. As you can imagine, trust in the tool is critical when it comes to IP.
0
- ago
#6
Absolutely - we in no way access your strategies, guaranteed!!
0
- ago
#7
"Absolutely - we in no way access your strategies, guaranteed!! "

That confirmation from you means everything! Will definitely be signing up for WL7.
0
- ago
#8
@WLP123

Staying alert when it comes to intellectual property is important, no doubt. But if Rene is like me then he may have developed numerous strategies. In WL6 I had about 500, in WL7 probably less than 1/5 of this yet. So it would take some extrasensory perception to be sure he's currently working on a parameterless strategy! :)

Had I knew that my response would be read from this perspective as you did I would've chosen to use some subjunctive mood, of course. :)
0
- ago
#9
"would've chosen to use some subjunctive mood, of course. :)"

Indeed. Your initial response was very conclusive... :) like you had seen the exact strategy, which could also have been from a support ticket. I thought it prudent to confirm and glad I did.
0

Reply

Bookmark

Sort