- ago
I'm not getting any streaming data from Yahoo. Am I the only one?
0
473
Solved
13 Replies

Reply

Bookmark

Sort
- ago
#1
Also not getting anything...no errors in the log either
0
- ago
#2
There seems to be a major change: the existing endpoint at Yahoo that WL connects to refuses to respond the way we're used to. If it's not accidental, and the timing of the change (start of trading week) suggests it's not, we'll work on a fix for the next build.
0
- ago
#3
Thanks Eugene
0
- ago
#5
Since 5/26/2023 I'm getting next to nothing from Yahoo. Something recently got much worse. And I'm only requesting 35 Fidelity Select Sector funds per day from Yahoo. Yahoo is dysfunctional.
0
- ago
#6
We've committed some improvements, please wait for B36 early next week.
1
- ago
#7
I'm still not receiving streaming data from Yahoo after updating to build #36.
0
Cone8
 ( 28.45% )
- ago
#8
Y! Streaming "works" but the Last Close price is wrong, which affects how it works with the Quotes tool. Looking into it.
1
Cone8
 ( 28.45% )
- ago
#9
We're spinning Build 37 now with the Y! Streaming Previous Close and MFE/MAEAsOf fixes.

Edit -
Damn, I missed checking in the fix for Y! before Build 37 was spun. Next time it will make it for sure.
2
- ago
#10
I'm getting Y streaming into charts but not into "quotes and triggers"
0
Cone8
 ( 28.45% )
- ago
#11
Right. That's because Quotes and Triggers require that the quote provider send the previous day's close, which is still a bug.

This fixed in Build 38, which we'll push out over the weekend.
1
Best Answer
- ago
#12
In the "Quotes and Price Triggers" with Yahoo streaming data, I get the wrong timestamp (e.g. 07:30 instead of 09:30). Do I need to adjust it somewhere?
0
- ago
#13
No but we'll adjust to a change in the streaming timestamps imposed by Yahoo in next build.
0

Reply

Bookmark

Sort