- ago
Every day I send quotes to a quote window. Every day I change the streaming provider from TDA to IQFeed. Every day I change Auto-Stage to Auto-Place. If I forget, then the TDA quotes stop because they reach a limit and orders don't get placed.

Please make the settings in the Quotes Window sticky.

Thank you.
2
675
7 Replies

Reply

Bookmark

Sort
Cone8
 ( 24.56% )
- ago
#1
The problem I see with sticky settings is that multiple Quotes windows can be opened and configured differently. For example, I've used 3 separate windows for stocks, futures, and cryptos.
1
Glitch8
 ( 7.81% )
- ago
#2
A WorkSpace sounds like it could save you from a lot of daily tedium.
2
- ago
#3
Well, then you're changing settings every time anyways :)

Workspaces don't work because when you send signals to a quotes window it opens up a new window and doesn't use the empty (or not) already opened window so then there are too many windows.

I use a workspace but intentionally don't have a quotes window open in it for that reason.
0
- ago
#4
I think Cone has a good point here, column settings shouldn't stick so as not to overwrite other configured windows.
0
- ago
#5
What do you mean column settings?

The settings I'm referring to are the streaming provider and auto-place vs auto-stage, I feel like I'm missing something with your comment.

Thanks
0
Glitch8
 ( 7.81% )
- ago
#6
Ideally the selected broker should retain the most recent one selected in the Order Manager. I needed to do some work to get this working properly in WL8, but it is now. Additionally, the selected streaming provider should preserve as well, and i’ll make sure it does so for WL8.
0
- ago
#7
Thank you very much.

Things keep getting closer to a minimal room for mistakes, minimal clicks, walk away platform which is great.

It's amazing how much of autotrading is about the mechanics once you have what seems to be a working strategy.
0

Reply

Bookmark

Sort