- ago
Hello,
I bought a one year license for WLD at the end of last summer. It's been running fine until a few days ago... now, when I launching WLD I see a few error messages:
"you must log in within the next 1 days to continue to use WLD 6.9. Do you want to log in now..."
Authenticate with a key fails and "error: the request failed with an empty response" is shown
"Log in failure: the request failed with an empty response" shows.
But then WLD seems to work okay after these error messages are closed.
Can I continue to use 6.9 or do I need to upgrade to 7 to continue using the program?
Thanks
0
1,096
Solved
2 Replies

Reply

Bookmark

Sort
- ago
#1
Hello,

Hint: If you search the forum for a keyword you'll most likely find your issue already resolved:

Can`t authenticate WL 6.9 - The request failed with an empty response
0
Best Answer
- ago
#2
Thank you
0

Reply

Bookmark

Sort