- ago
My limit orders where the strategy is creating the price based on a % variance are getting rejected, apparently because there's more than 2 decimal places in the value.

Error Message:
"The price does not conform to the minimum price variation for this contract."

Is there a setting or some way I can limit the value to 2 decimal places max for all limit orders?

0
215
Solved
2 Replies

Reply

Bookmark

Sort
Cone8
 ( 23.27% )
- ago
#1
Go to Preferences > Backtest and make sure "Futures Mode" is checked.
That should be enough to do it, but if not, you'll need to set up a record in Tools > Markets & Symbols for the contract, like this...

0
Best Answer

Reply

Bookmark

Sort