Wife cannot log in -- dialogue says she already is logged in
Author: rmpwealth
Creation Date: 12/30/2009 1:28 PM
profile picture

rmpwealth

#1
Sorry to post a tech support problem here, but there is no apparant place on the Support page to post it.

My wife registered a UserName this morning. An activation number was sent to her email address; she pasted it into the proper field on the registration page, and and requested Activation. The program dialogue advised that her UserName had been activated.

However, when she tried to log on, the dialogue box flashed a red message that she already was logged on; however, there was no option to log out. Can someone please break this loop?

Her UserName is lspinv (pw: ******). If the loop cannot be broken, should she try to register again under another UserName?
profile picture

Cone

#2
QUOTE:
should she try to register again under another UserName?
No. I'm not sure what the problem is, but just wait until tomorrow and try again. That will give time for the temporary cookie to expire to be sure that the browser is logged out.
profile picture

Eugene

#3
If you click on the big "i" in the blue circle (on every page of the site), you'll be presented with a page with our contact e-mail address. If you can't log in, just contact us by e-mail.
profile picture

lspinv

#4
Thanks.

While waiting, I clicked on "change password"; the program e-mailed a new password; I attempted to log on with the new password; it worked, and the program showed me as logged in, but when I changed screens it showed me as not being logged in so I logged in again and it accepted me again. Weird. I presently am showing as being logged in, so will log out and hope for the best tomorrow.
profile picture

Cone

#5
Which browser and version are you using?
profile picture

lspinv

#6
QUOTE:
Which browser and version are you using?



Internet Explorer 8.

Seems to be working OK now.
profile picture

Eganov Investments

#7
I have paid your services Wealth-Lab Developer 5 and worked, but today your systems requires Activation Key. I have input my Activation Key, but your systems gave me information: " Incorrect Activation Key. I sent the letter on noreply@wealth-lab.com, but I did not get the answer.

Help me please!
profile picture

Eugene

#8
Whenever you have a similar issue, please create a support ticket: Support portal. Thanks.

QUOTE:
I sent the letter on noreply@wealth-lab.com, but I did not get the answer.

Humans don't read those messages, as the address is in use by a robot that sends out ticket reply notifications.
QUOTE:
but today your systems requires Activation Key. I have input my Activation Key, but your systems gave me information: " Incorrect Activation Key

And the reason is that you entered the name of your firm but haven't entered the key itself in the authentication wizard form. Please see here:

Activating Wealth-Lab Developer (.NET) > Activation Key.

In case that you've forgotten your key, a welcome letter has just been re-sent to your e-mail.