How to update TASCIndicators version 1.0.01 to ver
Author: wljun
Creation Date: 9/17/2008 6:22 PM
profile picture

wljun

#1
I am trying to update TASCIndicators from version 1.0.0.1 to version 1.0.2.0 (to add ARSI indicator) for WLP5.1 default install. I am able to build the 1020 source into a dll and replacing the old one, but The strategy compiler still not recognizing ARSI. How to update the TASCIndicators.dll?

Steve.

Error Message:

error CS1704 @ (0.0): An assembly with the same simple name "TASCIndicators, Version=1.0.2.0, Culture=neutral, PublicKeyToken=nul
profile picture

Eugene

#2
Are you able to plot the drag-and-dropped ARSI indicator?
profile picture

wljun

#3
Yes, I can see the Indicator in the technical indicator window, and there are 2 "TASC Magzine Indicator" folders. One of them has the ARSI indicator, I can drop it into a chart. Still getting the same error message from the compiler.
profile picture

Eugene

#4
I was able to reproduce this error by simply copying TASCIndicators.dll as TASCIndicators1.dll to the same directory. So you've got two conflicting files named differently.

This could be caused by compiling the TASCIndicators.dll under a different name (see project properties), or renaming the older file instead of deleting. Go to the main Wealth-Lab folder, analyze the indicator assemblies, and delete duplicated file.
profile picture

wljun

#5
Thanks Eugene. That was it!