.NET 4 support
Author: ewessely
Creation Date: 10/15/2012 10:06 AM
profile picture

ewessely

#1
Hi Eugene,
is there a timeline when WL will support .net 4? Many 3rd party components I use in my visualizers have been started to target .net 4 only.
Greetings Erich
profile picture

Eugene

#2
Hi Erich,

In 6.4.

Foreseeing another frequently asked question shortly after 6.4 is released, I added this to the FAQ today:

I'm using Wealth-Lab 6.4 but can't use C# 3.0/4.0 language features such as LINQ, Tasks etc. What's wrong?
profile picture

ewessely

#3
Hi Eugene,
thank's for reply. Sounds good! When is it planned to launch 6.4?
Greetings
Erich
profile picture

Eugene

#4
As soon as possible.
profile picture

ewessely

#5
Sure ;-)
But do we speak of days, weeks, months or next year? Just want to know whether to wait with new visualizers or develope them with "old" tools....
profile picture

Eugene

#6
We thought it'd be mid-September but a show-stopper bug had its own plans. Perhaps Cone may have an idea.
profile picture

Eugene

#7
If we're lucky, 6.4 may hit the streets next week.
profile picture

ewessely

#8
Cool,
thanks for information!
profile picture

dan_rozenberg

#9
I seethe with expectation!
profile picture

Eugene

#10