Trend-Checker by marcomaier

profile picture

marcomaier

#1
I trade my 'Trend-Checker' since a few years. The results are good/positive, also in 2016.
WealthSignals Shows negative results. This has 2 reasons:
1. Some failed signals - see Posts: GS and PYPL failed
2. The fees per trade in WealthSignals are with 16 USD very high. This means that you have to trade with a large capital account. In real life I trade with Interactive Brokers that have much lower fees.

Can you please adjust the account from 20,000 USD to 100,000 USD to show more realistic results due to my real life results?
profile picture

Eugene

#2
QUOTE:
2. The fees per trade in WealthSignals are with 16 USD very high.

Agreed, the fee was modeled after Fidelity's flat fee commission plan ($7.95 a trade in U.S. equities with a minimum balance of $2,500).

QUOTE:
1. Some failed signals - see Posts: GS and PYPL failed

...which represent only 8% of your system's many trades (170+ a month). Unless the system depends on outlier profit (which doesn't seem true considering the smoothness of its equity curve) I'm not sure if this factor plays any major role.

QUOTE:
Can you please adjust the account from 20,000 USD to 100,000 USD to show more realistic results due to my real life results?

This is prohibited by the WealthSignals Policy. However, I can move your system to Private Sandbox and adjust its starting capital to 100K, perform a Reset System Data, then you re-upload backtest results using $100K, restart your 30-day out-of-sample probationary period and re-apply for the TSSN.

I'm not 100% sure if this works out since it's only a workaround. On the other hand, you could create a 'Trend-Checker Version 2' with necessary parameters and go through probation again. Please let me know your decision.
profile picture

marcomaier

#3
Ok, please move the System to sandbox. I will re-upload the true results and adjust the capital to 100,000 USD. What a pity that the probationary period restarts again, but the current results are wrong. So it's the best way to get real results.
profile picture

Eugene

#4
Done. System's data has been reset, please upload the new backtest results using $100K and Margin = 1.0. You could also try to stage signals for today but the time is running low! Let me know when ready.
profile picture

marcomaier

#5
Thank you. I think I will not have to pay the posting fee again.
profile picture

Eugene

#6
No, you won't have to.
profile picture

marcomaier

#7
Ok. Currently the status is still as follows:
'pending payment of posting fee'
profile picture

Eugene

#8
Not any more. :) Thanks for the heads-up.
profile picture

marcomaier

#9
Perfect. Thank you for your effort!