Where to download older version of WL that runs on XP
Author: Jinye
Creation Date: 6/16/2014 4:50 PM
profile picture

Jinye

#1
I have been using XP with WL for a long time. One dasy I was prompted to update and I said yet. I downloaded and install the new version, but WL keeps crashing. Later on I found the new version does not work on the XP. I lost my old version of the installer and I want to get it back. I will update my PC to Win7, but not right now. Please help.

I am in Californina and I have an acocunt with Fidelity for a long time.
profile picture

Eugene

#2
XP is not supported. Indeed, there's no mention of XP in WLP 6.7 system requirements on Fidelity's website.

To downgrade, uninstall 6.7, and then click through the cached installation files to find the desired MSI file:

in XP:
C:\Documents and Settings\[user who installed]\Local Settings\ApplicationData\Downloaded Installations

in Vista/Win7/Win8
C:\Users\[user who installed]\AppData\Local\Downloaded Installations\
profile picture

Jinye

#3
Eugene,

Thanks, I got what I need.

You are great, as usual.

Jinye
profile picture

CemCalim

#4
Eugene,

when i open this in Vista ( C:\Users\[user who installed]\AppData\Local\Downloaded Installations\). The folder is empty.
What can I do?
profile picture

Eugene

#5
Yes, the folder is empty but there is one (or more) subfolder(s). Open them and note the file(s) named "Wealth-Lab Developer 6.msi" and/or "Wealth-Lab Developer 6 (x64).msi". This is the installation package. Start them one by one and note which version is installed until it indicates previous version (i.e. 6.6).
profile picture

CemCalim

#6
Thanks,

Wealth lab it works.

Cem