WLP asks to sign a real time data agreement which blocks the login
Author: boreland
Creation Date: 7/16/2019 1:16 PM
profile picture

boreland

#1
Simultaneous with today's software update, wealth-lab is asking users to sign a real time data agreement. which blocks the login. This login agreement forces a restart. Each time the restart happens the same form appears. WTF! Am I the only one having this problem?
profile picture

Eugene

#2
1. In the first place please contact your Fidelity rep w.r.t. Cone's suggestion in post #7 here:

Nasdaq Agreement

(The topic from 2016 didn't have a resolution so I'm not sure if it's a IE cookie issue. But clearing them in IE won't hurt anyway.)

2. If determined that it's OK on their end, try out the procedure in post #2:

WLP 6.9.20.7 (07/10/2019) Update
profile picture

Sammy_G

#3
I'm having the same problem.
Fidelity support was NOT helpful, they asked to check these forums for a solution.
Haven't tried uninstalling/reinstalling WLP yet, seems extreme.
profile picture

Eugene

#4
UPDATE:

To fix this it appears that you have to upgrade to 6.9.20. It has known issues but nothing breaking (except Neuro-Lab).
profile picture

boreland

#5
Sorry not to update everyone on what been going on with the update to Wealthlab and the need to sign a new Nasdaq market data agreement.

I did get through to someone senior in support this morning right at the time the market opened. Fixing this problem cost we quite a bit and there were multiple reboots etc.

First, there is/was a problem with the market Nasdaq data feed subscription form update. This they did admit to.

Second, the automatic software update also seemed to have problems too. Can you believe it? No, not really!

The trick was to uninstall wealth lab and reboot.

Download the latest version 6.9.20 from the Fidelity website and install. Powerup and log in. There was no requirement with the new version of the software go through the Nasdaq subscription update process. Which by the way was also broken on their website. Close to a semesters' worth of college fees later I was up and running again. You have just got to love these guys!!!
profile picture

Eugene

#6
Thanks for the update.
profile picture

Cone

#7
Just to make it easy for interested parties:

The solution is to:
1. Uninstall Wealth-Lab Pro, and,
2. Re-install the latest version 6.9.20 from https://www.fidelity.com/wlp
profile picture

Eugene

#8
Note for posters:

Please keep from discussing ANY issues other than the "WLP real-time data agreement signup requirement" here. Your posting may be moved or deleted. Thanks.
profile picture

Sammy_G

#9
Uninstalling and updating to the latest version worked. Thanks, all!
profile picture

Eugene

#10
Good news to hear!
This website uses cookies to improve your experience. We'll assume you're ok with that, but you can opt-out if you wish (Read more).