WLP Won't Start
Author: wtoner
Creation Date: 2/20/2015 11:11 AM
profile picture


Windows 7 64bit machine 4GB memory.

Been working with Fidelity tech siupport for several hours but WLP just won't start.

Have reinstalled .net Framework, checked firewall settings, etc.

When I click on WLP I get the little rotating circle but program never prompts for sign-in.
After a bit, sometime it says WLP has stopped working, other times nothing happens.

WLP never shows as a task in task manager.
profile picture


When Wealth-Lab crashes on start, follow this General troubleshooting procedure from Step 4. Let us know how it goes.
profile picture


never prompts for sign-in
This shouldn't be expected at start up unless your trial period has expired or if it has been more than 30 days since your last login to Fidelity.

Re: firewall settings
Not sure what you checked, but did you try just disabling the firewall completely? That's the quickest way to determine if there's a problem there, but again, if you're within the periods mentioned above, the firewall won't have anything to do with a startup problem.

It could be helpful to know if you've already used WLP (when was the last time it launched successfully?) or is this the first time you've tried to launch it in trial mode?

profile picture


Thanksfor response(s)..

Tried trial initially and then had rep turn on full access...neither made a difference.
Turned fire wall off entirely.
This product has never worked for me in any iteration.

I do use ActiveTraderPro all the... time assume this run off .net framework
profile picture


Have you seen my reply #2 with the troubleshooting steps? Except for turning firewall off, which steps from the General troubleshooting procedure have you taken and what were the results?
profile picture



I have nothing in the WealthLabPro\\Data folder except

profile picture


OK, then the procedure doesn't apply. It's really strange if downloading and reinstalling .NET Framework 4.5 (full version) didn't help as you say.

1. Are you working from a restricted/guest account? In this case, try administrator account.
2. Which Windows edition do you have (Enterprise, Pro, Ultimate, Home etc)?
3. I recall one very similar issue [ticket 24974] which unfortunately had no direct resolution other than installing WLP in a virtual machine.
4. There might be one more last idea is left to try. Please create a support ticket to talk in private.
profile picture


Just as a follow-up. Topic starter's answers are:

1 - First repsonse from account rep was to make account unrestricted
2 - Windows 7 Home

Should we fail to resolve the issue by working out in private, the only idea (except for another reinstallation of .NET 4.5) would be #3: installing WLP in a virtual machine.
profile picture



Please respond to your open ticket, there's an idea that may work out. Thanks.
profile picture


I had the same problem and I worked with Fidelity for 1 1/2 hours on it.
I had to uninstall WLP and verify,
Uninstall .NET and verify.
Reinstall .NET and verify.
Reinstall WLP.
Problem solved!

profile picture


Good for you. For many it doesn't work. There could've been a coincidence with, for example, rep turning on access or rebooting the rooter etc.
This website uses cookies to improve your experience. We'll assume you're ok with that, but you can opt-out if you wish (Read more).