WL6 on Windows Server 2008
Author: Ben_Zurich
Creation Date: 3/13/2015 11:47 AM
profile picture

Ben_Zurich

#1
Does WL6 run on Windows 2008 Server 64 bit ?
profile picture

Cone

#2
Sure.
profile picture

Eugene

#3
Yes, WL6 runs on Server 2008 R2 (to be precise).
profile picture

Aldo

#4
Does it run on a Windows 2012 R2 server - in Google Cloud compute engine (virtual machine) ?
Thanks
profile picture

Eugene

#5
Why not? Our customers run WL6 in a cloud (like Amazon).
profile picture

cicerotullius

#6
Hi, actually I cannot install WL on WIN 2012 R2 Server. When I try to install it, WL reminds me that .NET 2.0 is needed, but when I try to install any older .net it tells me that the newest version is already installed (as it is from WIN Server), so actually I cannot install WL.
profile picture

Eugene

#7
It's a known issue with v6.8. I don't know what you're doing wrong - it's confirmed that installing .NET 2.0 practically rules the issue out. According to our telemetry, many customers have been successfully running Wealth-Lab 6.8 on different Server 2012 editions for over 11 months. Please try to install the previous version if you still keep it, or consider waiting a few days/weeks (?) when v6.9 with the fix becomes available.
profile picture

Aldo

#8
thanks Eugene - I did install successfully WL 6.8 on a Google Cloud virtual machine Windows 2012 R2. I was asked to install .NET but I complied and it works nicely.
profile picture

cicerotullius

#9
Maybe I missed it, but is 6.9 now released? It seems the forum is already discussing it, but on the main page it still says 6.8.

WLD or WLP?
profile picture

Eugene

#10
You will know when it's released when both the WLD Home Page tool and the site indicate 6.9.
profile picture

Eugene

#11
WLD 6.9 is out.