New version 6.8 not compatible with Windows XP
Author: dicknorth
Creation Date: 10/17/2014 5:44 AM
profile picture

dicknorth

#1
This morning, I received a message asking if I wanted to update to the WLP
latest version. I said yes and after a few minutes of downloading it
said that I needed to load on Net Framework 4.5.
So when I tried that, it prevented me saying that 4.5 was not compatible with XP.

Now, I can't run the old version of WLP.
How can I load the version of WLP that I was using just a few
days ago.

Thanks
profile picture

Eugene

#2
Windows XP is not supported even by Microsoft. It's a security breach and its mainstream support was over in 2009. Upgrade to a modern operating system like Windows 8.1 (8 or 7) if you want to run latest versions of WLP.

For now you probably can downgrade:

Where to download older version of WL that runs on XP
profile picture

dicknorth

#3
Yes, that worked; thanks