Limited Margin IRA trading
Author: psimmons
Creation Date: 2/28/2014 5:04 PM
profile picture

psimmons

#1
I have a Fidelity IRA account that I have changed from a cash account to be a "Limited Margin IRA".

WLP used to be able to trade this account when it was a cash account.

I try to execute either from the Orders window (I edit the order and try to change the trade type) or generate a manual trade ticket, but neither method allows the selection of margin, only allowing cash trade types.

The trade is attempted (sale of Cisco example below) but returns the following error:
0: Error(s): CSCO - CISCO SYS INC was not found in cash in account blahblah. If you hold this security in a different account, you will need to modify your order.

Is there a way of changing WLP's understanding of the account type?
Thanks
Phil
profile picture

Cone

#2
Please call Fidelity support about this. We don't have any experience with it.
profile picture

Cone

#3
I talked to a Fidelity rep about this today. He said that Limited Margin IRAs are relatively new and the margin trade type for these accounts is available only in AT Pro and not in any of the other trading apps (iPhone, Wealth-Lab, etc.). Consequently, until it's integrated you can use WL Pro for an alert to trade and then employ AT Pro to execute it with the margin trade type.
profile picture

Cone

#4
Coming in 6.8 (mid October?)
Fidelity Limited Margin IRAs will be enabled for Trade Type Margin (and Cash).
profile picture

psimmons

#5
Great Thanks
profile picture

Cone

#6
Limited Margin trading and Intraday Buying Power

WLP will be able to successfully place a trade in a limited margin account only if account's Intraday buying power is greater than the trade value; - even though the account has sufficient cash for the margin trade.

When the Intraday Buying Power warning condition occurs, a trade will error out in WLP. Fidelity requires you to Preview and acknowledge the trade warning before placing the trade, which for now can only be done in ATPro. There, the trade preview must be enabled in Settings > Trade > Skip Preview (unchecked)