Error when updating DataSet with newly added currencies
Author: mtulett
Creation Date: 2/23/2018 6:47 PM
profile picture


I added NEO and ADA to the default set of currencies and I got this when I updated it (it worked with the default set)

Updating DataSet Cryptocurrency (Daily) 2 ...
Up-to-date symbols: 0, Update required for: 8, New symbols: 2
Error: The added or subtracted value results in an un-representable DateTime.
Parameter name: value
Update completed (0.41 sec)

I have tried creating a new dataset and using other well-known symbols but this error keeps turning up.

Any ideas what might be causing it?

Many thanks
profile picture


You've spotted a bug. Look for its fix in upcoming update of the provider. Thanks for the heads-up.
profile picture


What's new in v2018.03:

* Fix: occasional error message when updating newly added currency symbols (thanks mtulett)
* Fix: attempt to alleviate the crippled Hourly data returned after making several big requests
This website uses cookies to improve your experience. We'll assume you're ok with that, but you can opt-out if you wish (Read more).