Error: Application 'Wealth Lab Pro" Already running
Author: hilding11
Creation Date: 11/17/2016 4:08 AM
profile picture


Hello I am getting this error message recently, I have tried everything.
Reinstalling, troubleshooting, restarting, end task.. everything

The program works when I don't login and cancel out twice but each time I log in it doesn't work!
profile picture


I'm getting exactly the same issue.

On all my machines, Fidelity logon causes WLP to hang completely.
Is Fidelity having authentication server issue or something?

Did anyone call Fidelity and get any information about it?
profile picture


Please check this out:

Open Issues > Lockup during logon to Fidelity

There are two more steps to ending the WLP task.
profile picture


The workarounds don't help for this lockup.
The user name and the password don't matter for this problem.

However, there is a workaround.
If you are having the lockup and WLP is version, downgrading to will fix the problem.
I don't know if version has the problem or fixes the problem.

This looks like Fidelity issue.
profile picture


All customers experiencing this problem should call Fidelity Active Trader/Wealth-Lab support to notify them so that they understand it's not just a single customer issue.

On the surface, it looks a lot like login lockup issue we've been living with, but in this case no matter how many times you try, login never completes successfully. You're left with a still-responsive WLP client, but with a "waiting" mouse pointer. You can close WLP, but to completely terminate it, you have to kill the WealthLabPro.exe process from the Windows Task Manager (like the legacy login lockup problem).
profile picture


I called the Fidelity support line and they acknowledged they have an issue
profile picture


I have closed wealthlab in task manager processes a couple of times on two computers and tried to start it again. still doesn't load.
profile picture


In that case, restart your machine. There must be a "WLP" process running around in there somewhere!

Until further notice, if you need to log in to WLP, you should downgrade to 6.9.12.
1. First UNINSTALL 6.9.15 (or 6.9.16) from the Control Panel > Programs
2. Download 6.9.12 from this convenient link to our ftp server:

Note: if you use ASCII data and had upgraded the ASCII Provider from Extensions, you'll need to do that again here:
ASCII Provider page
profile picture


both 6.9.15 and 6.9.16 now seem to load and function
profile picture


Right! I just came back to say that the issue has been resolved!

No need to downgrade. You can login with 6.9.15/16 again.
profile picture


So this happen to me all the time. So say you miss enter your password. Wealthlab will just sit there and do nothing. The only and best way to fix this if you have not yet connected to Fidelity within say1 minute is to go to the Task Manager (SHIFT_ALT_DEL) and kill the process. You will not find it under Applications as it had nor yet started, rather scroll down and look at the bottom of Background processes. I have very sloppy fingers and do this at least once a day.
This website uses cookies to improve your experience. We'll assume you're ok with that, but you can opt-out if you wish (Read more).