Enabling Auto-Trade
Author: aleehatami
Creation Date: 11/26/2009 2:48 AM
profile picture

aleehatami

#1
Stupid question but I can't enable autotrade for my Brokerage account. It only gives me the option for "Paper"

How do I turn it on?
profile picture

aleehatami

#2
Nevermind I Just did a search and I found this:


Cone:
It could be that your account does not have the Auto-Trading entitlement. Please discuss this with your Fidelity rep.

Thanks again Cone ;)