Can't activate Wealth-Lab Developer trial: SSL/TLS error
Author: nqrider
Creation Date: 6/16/2016 6:44 AM
profile picture

nqrider

#1
When I inputted my account and password(I'm sure they are right) and clicked [Next],Some problems occured:

OS: Microsoft Windows NT 6.1.7601 Service Pack 1
UTC: 2016-06-16T06:43:48.3593768Z
Command Line: "E:\Stock Ware\WealthLab\WealthLabDev.exe"
Product Name: Wealth-Lab Developer 6
Version: 6.9.15.0
Auth Mode: FirstStart
User Name: Nqrider
Password: ********
Error: Exception - 基础连接已经关闭: 未能为 SSL/TLS 安全通道建立信任关系。

So anyone can help me? Thx!
profile picture

Eugene

#2
Translated into English, that exception text reads:
"The underlying connection was closed: Could not establish trust relationship for the SSL / TLS secure channel."

Here's the remedy:
Wealth-Lab Wiki > Errors | General > Connection and activation problems > The Activation Wizard refuses to activate/authenticate a trial/a key with the following exception message: "The underlying connection was closed: Could not establish trust relationship for the SSL/TLS secure channel."

P.S. Have you updated Windows recently, installing the update 3140245 in particular?
profile picture

Eugene

#3
Sorry for the inconvenience. We've fixed some issue on our end. Please restart Windows and retry.
profile picture

Eugene

#4
If that doesn't help:

1. Clear browser cache
2. Clear SSL state in Windows "Internet Options"
3. Disable your firewall and/or antivirus or their HTTPS scanning feature in particular
4. Add WealthLabDev.exe to the antivirus/firewall greenlist
5. Experiment with adding any live proxy that supports HTTPS connections to Windows Control Panel > Internet Options. There are many lists of free proxies on the web.
profile picture

nqrider

#5
Thanks for your reply.But i still can't activate Wealth-Lab.I have tried all the way you told me.

Even I tried to use VPN,but it dosen't help.

So is there any other way to slove this problem?
profile picture

nqrider

#6
It works!Thx!
profile picture

Eugene

#7
Glad to help. I've noticed that you used a VPN to successfully activate the trial.