1/3/11 EOD data not updating
Author: wycan
Creation Date: 1/3/2011 7:21 PM
profile picture


A number of stocks are not showing the EOD chart bar for 1/3/2011. AAPL, ROVI, SWKS are some of them.. they appear to be stocks that I reviewed this past weekend. They are stuck on 12/31/2010. Other stocks, like BRCD, CHKP do show correctly for 1/3/2011. I have "Update Daily Data On Demand" set.. and I updated the priceing information. Rebooted etc. Logged into Fideltiy etc. Still same problem. Any ideas ?
profile picture


I am having the same issue, except none of my stocks will update to 1/3/2011.
profile picture


I was talking to someone who had the same problem. After talking to Fidelity support, he found that there's a holidays file which has 1/3/2011 flagged as a holiday. Here are the steps to fix it...

Open the following file in an XML editor or notepad:

C:\Program Files\Fidelity Investments\Wealth-Lab Pro 6\Data\Markets.xml

In that file there is a section <Holidays>, that looks something like this:


He had me remove the line <dateTime>2011-01-03T00:00:00</dateTime>, exit
and restart WLP and all was good.
profile picture


Yes, thanks guys. I found the Markets.xml file and fixed it. Works correctly now. thanks again.

profile picture


Thanks thodder. That fixed the problem.
profile picture


The notorious "2011 Bug" makes it appearance!


p.s. fixed it for me. thanks thodder!
profile picture


Thanks for this thread, but a question - how did you remove the offending entry? I've found the file and the line in question, but I'm unable to type over the data, unable to use the delete key, and don't see any menu that allows for deletion. I've opened the file using Microsoft's XML editor.

Also tried using Microsoft Word, but the data shows as read only.

Any help would be appreciated, as I've been holding for tech support for over 30 minutes.
profile picture


Also tried using Microsoft Word, but the data shows as read only.

Read the post #2 in this thread:

Strategy Monitor Scheduling, Streaming Ghost Bar, and Paper Trading

Hope that helps.
profile picture


Thanks - got it resolved.

Was able to open it in wordpad and make the deletion. Originally, was given message that access was denied when I tried to save, but I had Wealth Lab running at the time. Once I closed Wealth Lab I was able to save and the issue is rectified. Thank you.
profile picture


Eugene & Cone,
Thanks from all of us who benefitted from your wisdom in the three separate Threads on this topic!!!
This website uses cookies to improve your experience. We'll assume you're ok with that, but you can opt-out if you wish (Read more).