WLP 5.0 Authentication error
Author: GeorgeAFe
Creation Date: 2/8/2008 5:45 PM
profile picture

GeorgeAFe

#1
Wealth-Lab (.NET) 5.0

When I brought up WLP5.0 today, I received a message that I need to Authenticate WL-Pro (v5.0) within 1 day. I proceeded to follow the instructions and when I typed in my SSN and PIN I receive the following message:




Unable to login.

Check and verify your Internet Connection with Internet Explorer. Internet Explorer Proxy Settings may need to be configured.



I get the same error message if I try File/Fidelity LogIn within WLP5.0

I can login using Internet Explorer and Firefox (my default browser) and I can login with Active Trader Pro.

Everything else in WLP5.0 works fine, (data updates, etc.)

Thanks,
George
profile picture

Cone

#2
Are you using a proxy?

Was this the first time that you've tried to log in through WLP5?

Is your account "Wealth-Lab Pro entitled"?

In reality, you should contact Fidelity Active Trader Support for authentication problems. They're the only ones who can really check account entitlements.
profile picture

GeorgeAFe

#3
Neither my Firefox (default) nor IE settings show use of a proxy.

Yes this is the first time.

Yes I have way over the limit on trades and $.

The error message seems to indicate that I can not logon, not that I am not entitled.

I don't have this problem with any other programs (Fidelity or otherwise).

George
profile picture

Cone

#4
Call AT Support. We can't help you with Fidelity Authentication here. Sorry.

By the way, did you not use WLP 5.0 since last week? I'm curious why you only got 1 warning on the last day. It's possible that you're already locked-out, so you'll have to call AT Support to get back "in" anyway.

profile picture

fundtimer

#5
I probably wont use WLP5 for trading but just as a verification, I have 2 days remaining and I get exactly the same fail message when trying to log in to any one of the several qualified accounts that I manage at Fidelity.

Perhaps if Fidelity gets enough calls, they'll eventually figure out that it's not a user problem but a software one.
profile picture

GeorgeAFe

#6
Yes, I have been traveling and have not used WLP 5.0 since last week.
profile picture

GeorgeAFe

#7
OK, here's what the folks at Fidelity had me do to fix this problem:

Go to Internet Explorer and select Tools/Internet Options/Connections/Lan Settings

and remove the Check mark on "Automatically Detect Settings"

Works fine now!
profile picture

fundtimer

#8
That's an unusual fix but it does work. Thanks.
profile picture

GeorgeAFe

#9
Yeah, it's unusual for sure, I got the impression they consider it a bug in their software.
profile picture

Eugene

#10
By the way, the workaround appears to be discussed a month ago ;)

Unable to login to Fidelity
profile picture

fundtimer

#11
In that case, Cone or whomever should be taking it out of an anonymous post and making it a general message elsewhere!
profile picture

Eugene

#12
For now, I left a mention of this under:

WLP 5.0 Tips
profile picture

DaveAronow

#13
Just FYI in case anyone else runs into this problem -- I was getting a crash from WLP 5.1 when I said yes to the warning I needed to login within N days and did I want to log in now. Saying no and clicking the login button triggered an unhandled exception in WLP 5.1. I reinstalled, that fixed it. When in doubt, reinstall (you might want to back up your settings first just in case).

Dave