WLD 6.9 installer requires .NET 2.0
Author: ichechet
Creation Date: 3/20/2016 1:14 PM
profile picture

ichechet

#1
Greetings!

Just tried to install WLD 6.9 on the fresh Windows 10 PC. Got the message Microsoft .NET Framework 2.0 needs to be installed for this installation to continue. After this message setup failed.

Is enabling .NET 3.5 Framework feature on Windows 10 will be enough?
profile picture

ichechet

#2
Yes, it's enough.
profile picture

Eugene

#3
...exactly as stated on the Open Issues page. ;)
profile picture

Eugene

#4
Just FYI

Since then the WLD 6.9 installer has been updated so that .NET 3.5 (and 2.0) is a prerequisite download for installation. It should no longer be an issue on Windows 10.