Vista64 and WL5.0
Author: fastrade
Creation Date: 6/17/2008 2:23 PM
profile picture

fastrade

#1
Wealth-Lab Version 5 (.NET) 5.0

I tired to install WL 4.5 and 5.0 on a vista 64 machine to no success! Has anybody been able to use either of these on vista 64 successfuly? if so, how?
profile picture

Cone

#2
A 64-bit installation does not yet exist, and it was an installation mistake not to check the O.S. for 64-bit first. We expect 64-bit later this year.
profile picture

fastrade

#3
Cone, do you know what does it take to port a .net application to vista 64? it is more than just telling the compiler to compile it as a 64bit application?
profile picture

Cone

#4
Verify component compatibility, compile, and installation are all pieces of the puzzle.

Here's some more info for you:
http://msdn.microsoft.com/en-us/library/ms241064(VS.80).aspx