Trouble installing beta
Author: kevinmac
Creation Date: 9/27/2008 7:30 PM
profile picture

kevinmac

#1
I am a grandfathered (before the fidelity sale) Wealth-Lab customer. I downloaded the WL5 software today, and ran the setup. It seemed to run fine, but nothing happened after I clicked finish. When I go to find Wealth-Lab in the start menu, I find a directory, but when I hover over it, the button next to it is blank.

I suspect I need .NET 3.0, is that correct? I running Windows XP SP3. I cannot find prerequisite documentation anywhere...

What will I need to do to activate it afterwords?

Thanks,

Kevin Mackenzie
profile picture

kevinmac

#2
OK, I figured it out, it is called MS123 now, whatever that is... ;-)

How do I get an activation key?

Thanks,

Kevin
profile picture

Eugene

#3
Sorry to say, but per our licensing agreement U.S. residents can not purchase WLD5. Please contact Fidelity to get WL5 Pro at no cost with a qualifying account.

P.S. Another note to clear possible confusion: it's not a beta - neither MS123 sells beta versions nor Fidelity releases them in public.
profile picture

theduke

#4
I downloaded the trial today, application failed to initialize properly (0xc0000135)
Please let me know if there is a solution
Thanks
profile picture

Eugene

#5
I downloaded the trial today, application failed to initialize properly (0xc0000135)
Please let me know if there is a solution


There probably is, but you need to be specific about it. Start with identifying Wealth-Lab version and computer description, especially your operating system. Is is running in a virtual machine. When exactly do you get the error message. Including its text or screenshot could also help.
profile picture

theduke

#6
Thanks Eugene, after I posted this I found out that this is not available in the U.S. or Canada, I thought this was just U.S. not available.