Support Page Sometimes Does Not Work
Author: swuzy
Creation Date: 6/4/2009 4:06 PM
profile picture

swuzy

#1
The support page sometimes does not work because the drop down inputs drop down a blank menu. So I can't choose "Select Your Product," "Select Product Version," etc (none of them work).

http://www.wealth-lab.com/Support/TicketCenter/NewSupportTicket.aspx?id=ELIej4ea7s1wOkJDPFXWvECAJfxLE8DkjC18WlQX5ceIXD8FLldJkZsqKuKQgapZdZDs5GVWY9wZxE7y1mWUCA==

And without making such selections, you can't Create support ticket, even if you type in all the needed info (including drop down menu choice data), into the Description field.

I've rebooted the PC (Dell XPS M1330 4 GB ram, Vista Ultimate 32 bits); run CrapCleaner (CC.exe), turned PC off and turned it on again, but still nothing shows in Support page's drop down menu.

This happened before, and after a few days, Support page worked again. Now is 3rd time of dysfunction.



profile picture

Eugene

#2
Since the site makes extensive use of Ajax/Javascript, these menus are no exception. Having myself created enough tickets for internal purposes, I haven't seen this a single time -- in Firefox 3. Make sure your browser doesn't intefere with Javascript in any way for this web site.
profile picture

swuzy

#3
I like to use Internet Explorer (because of the sidebar Favorites listings that are easy to access). It seems that Support page should be designed to work with IE as well.

But on loading Firefox, yes Support page works well in Firefox. Thanks.
profile picture

Eugene

#4
You know, you're right and that must be a bug. I've just checked it in Internet Explorer 8 with wealth-lab.com in Trusted Sites and JavaScript enabled and the menus weren't accessible as they should be. I will create a support ticket. Thanks.