Note: Community extensions update information
Author: Eugene
Creation Date: 4/8/2010 6:15 AM
profile picture

Eugene

#1
From now on, Wealth-Lab 6 is required to install the extensions. Mostly all our Extensions are updated and are going to be uploaded in portions.

Today, we updated the following extensions: AT Mag Strategies, ChartStyles, Visualizers, Indicators, PosSizer and Components libraries.

Tomorrow we'll finish the round by updating many of our data providers.