Neither able to stage signals nor to send mail to subscribers
Author: Musashi1970
Creation Date: 3/14/2013 5:14 AM
profile picture

Musashi1970

#1
Hello

For some reason I am not able to stage today's signals. WL says "Access denied". In the meantime I wanted to send a message to the subscribers to make sure they get the information on time. That was also not possible due to (again) a button problem: it happens just nothing when I press the "send to subscripers"-button.
Help is needed urgently...

Edit:
I entered and published the signals now on the website, so it is not that urgent anymore, but the two described problems are still there.
profile picture

Eugene

#2
"Access denied" is a new error message introduced today. It indicates that the author does not have the rights to publish signals, post NST etc.

We'll take a look into the issue. Will keep you posted.
profile picture

Eugene

#3
You need to double check your Wealth-Lab.com user name in the Setup dialog. It must be Musashi1970, not LBJ_TheKing. If change is required, type in your credentials, click Save and reopen the Strategy window.

If after doing all this you still get the access denied error, try to log out and then log back in on the website. Is your website password OK?
profile picture

Musashi1970

#4
Partly solved, thank you.
When I use a capital M in my username it works. But until now, it worked also otherwise. Furthermore I can log in on the website without the capital letter also. That should probably be consistent.
It would also be very good, if the mentioned button-issue could be resolved somewhen, so the publisher is able to communicate directly with the subscribers.

profile picture

Eugene

#5
QUOTE:
When I use a capital M in my username it works.

I confirm that. Must be a side effect of the internal change (access denied). Will be fixed.

QUOTE:
it happens just nothing when I press the "send to subscripers"-button.

Indeed, "Mail to all subscribers" doesn't do anything. We're looking into the issue.