How to prevent Strategy Editor from changing my formatting?
Author: snout_hound
Creation Date: 4/5/2009 7:18 PM
profile picture


Is there a way to customize the WL source code editor so that it will not change the formatting of my source code such as my indenting style? I have looked at the options and nothing looks obvious in terms of how to do this.


profile picture


The editor is a 3rd party tool called Quantum Whale .NET, so Wealth-Lab 5 just deals with the settings exposed by the component (you can see all of them in the Editor Options window): > Products > Editor.NET > Features > Global Settings