Error 404 during extension update
Author: andriuking
Creation Date: 5/18/2013 1:19 PM
profile picture

andriuking

#1
Hello, I have the next problem with wealth lab starts and I try to update the data providers applications than appears on Extension Manager. That´s the error message:



I tried with another data providers and with all is the same message.

Somebody can explain me what´s the problem?

Thanks!
profile picture

Eugene

#2
I thought that no one is going to escape seeing this post, bumping it to the top #1 every day - but you won! ;)

ATTENTION! "Error 404" when installing/updating extensions
profile picture

andriuking

#3
thanks!
profile picture

andriuking

#4

Hello again Eugene.

I updated it and in version appears 6.4.52, but I think it´s ok: https://www.wealth-lab.com/Forum/Posts/New-version-of-WL-gt-6-4-62-0-33210/Page/1)

But when I go to update data providers appears the same error!
profile picture

Eugene

#5
Your screenshot indicates 32-bit WLD. Double check that you installed 32-bit version and, for example, are not trying to start an outdated 64-bit installed side by side. Make sure that the WealthLabDev.exe file is dated April 2013 by going to the installation folder. Start the updated WLD directly, bypassing the usual desktop shortcut, and retry.