Data Update
Author: marron
Creation Date: 2/9/2009 10:48 PM
profile picture

marron

#1
When I select "Update All Data for Selected provider Now" (Fidelity Provider is checked/selected". Somehow, only severral 30 minutes datasets being update, Daily datasets do not update. I do not know what's wrong. Please help. (I did uninstall& reinstall 5.1, but it didn't help). Thanks
profile picture

Cone

#2
Check your computer date (and year) and make sure that the time is correct for the Time Zone you have selected for your computer's Date and Time Properties.
profile picture

marron

#3
Thank Cone. My computer date/year/time is correct. Either I manual update "Updata all data for selected provider now" or Automatic Update, it's just update 30 minutes data sets.
profile picture

Eugene

#4
Uninstall/reinstall will not help.

Please try to create a new daily dataset, and then update all data again.
profile picture

marron

#5
Thank Eugene. I deleted Daily Data folder in FidelStaticProvider completely then update, it works.

(The problem: I sync my WL data folder once a week between 3 computers so possible Daily data folder file corrupted :-) )
profile picture

Eugene

#6
QUOTE:
(The problem: I sync my WL data folder once a week between 3 computers so possible Daily data folder file corrupted :-) )


When did you update to 5.3?
profile picture

marron

#7
I updated WL5.3 on the released date but I got the problem ( you know it). I deleted it completely ( clean data folder) & reinstall 5.1. I am running my strategy on 5.1 now.

Seemed 5.3 (not real 64-bits) not helping for my memory issue yet, so i stay with 5.1. When I have time, I will learn/try the workaround 64-bits you& others showed or wait for the real 64-bits release.
profile picture

Eugene

#8
QUOTE:
Seemed 5.3 (not real 64-bits) not helping for my memory issue yet, so i stay with 5.1.

The *.WL data format has changed in 5.3 - keep in mind that you can't copy the data downloaded by a 5.3 installation to an older version because the new data will not be recognized.

QUOTE:
When I have time, I will learn/try the workaround 64-bits you& others showed or wait for the real 64-bits release.

What's the point to apply the workaround to 5.1 (rhetorical question)?
profile picture

marron

#9
The "Daily Data Update" issue above is related to 5.1. All my computers are running on 5.1 now.

Appreciate that you inform about 5.3 data can't mix 5.1 data, but it can still sync between same version, just wonder for future use ..!

"What's the point to apply the workaround to 5.1 (rhetorical question)? "

-> Not only I want to increase to memory power to run WL but also I want to run other applications on the same computer, right now I have to run it on separate computer. Thus, all the workarounds you and others showed only to help run WL on 64-bits system but not helping about memmory issue?!!! PLEASE let me know so i won't waste my time. Thanks.


profile picture

Eugene

#10
QUOTE:
Thus, all the workarounds you and others showed only to help run WL on 64-bits system but not helping about memmory issue?!!!

Yes, Wealth-Lab Pro to stay 32-bit until Fidelity Server turns 64-bit (if ever). But I don't see that as the reason to downgrade. And the 5.3 patch should be available before long.