2010 or 2008 version of Visual Studio C#
Author: richard1000
Creation Date: 11/8/2010 8:08 PM
profile picture

richard1000

#1
Looks like I need to use Visual Studio to create library class. I recall vaguely something about WL6 using .NET framework 3.5 and 2 but not 4. Does either version of 2010 or 2008 Visual Studio C# Express make any difference with regards to this framework business?
profile picture

richard1000

#2
I think I just answered my own question. One can save the code in any of the targeted framework as desired.
profile picture

Eugene

#3
On a related note, SharpDevelop makes this step of changing target framework even easier.